Ultima discussione 4 g fa

Forum Forum GLPI-Project

forum.glpi-project.org ↗

Forum PunBB in francese. 12 sezioni seguite: Suggestions, Nouvelles fonctionnalités pour GLPI, Utilisation GLPI, Documentation - translation, News / Annonces, Bugs GLPI (EN only), API Rest, Spanish support, Portuguese support, Installation GLPI sur Gnu/Linux, Discussions / Astuces GLPI, Bogues GLPI e English support.

Discussioni al giorno
2
Discussioni raccolte
234
Messaggi al giorno
10
Sezioni
12
Fonti seguite
14
Motore
PunBB

Ultime discussioni

Raccolte ogni 4 ore dal feed pubblico del forum. Riproduciamo solo il titolo, il link e l'inizio del messaggio; ogni link rimanda alla fonte.

Need upgrade from GLPI 9.5.5 | Installation mode: Tarball

Hello, I am using GLPI 9.5.5 with installation mode is Tarball. Operating system: Linux glpi-project 3.10.0-1160.25.1.el7.x86_64 I would like to upgrade 1 new stable version. Please advise me the best one and step by step to do. Thank you,

Need upgrade from GLPI 9.5.5 | Installation mode: Tarball

Hello, I am using GLPI 9.5.5 with installation mode is Tarball. Operating system: Linux glpi-project 3.10.0-1160.25.1.el7.x86_64 I would like to upgrade 1 new stable version. Please advise me the best one and step by step to do. Thank you,

Associate Asset to Change via REST API v2.3

Hello :) we're currently trying to link an existing item in the asset database (Assets > Computer) to a change (Assistance > Changes). I was not able to find the option in the Swagger API 2.3 documentation nor is an alreay linked item within a change included in the current GET Request under the "/Assistance/Change" endpoint. Is this feature currently implemented or will be included in the next API release 2.4? Best

Associate Asset to Change via REST API v2.3

Hello :) we're currently trying to link an existing item in the asset database (Assets > Computer) to a change (Assistance > Changes). I was not able to find the option in the Swagger API 2.3 documentation nor is an alreay linked item within a change included in the current GET Request under the "/Assistance/Change" endpoint. Is this feature currently implemented or will be included in the next API release 2.4? Best

PDF plugin - software problem

I update GLPI to 11.0.9 and GLPI Plugins PD to 4.1.5 and I have still problem: Error: Maximum execution time of 120 seconds exceeded In ./vendor/tecnickcom/tcpdf/include/tcpdf_fonts.php(2099) #0 {main}

PDF plugin - software problem

I update GLPI to 11.0.9 and GLPI Plugins PD to 4.1.5 and I have still problem: Error: Maximum execution time of 120 seconds exceeded In ./vendor/tecnickcom/tcpdf/include/tcpdf_fonts.php(2099) #0 {main}

Mail de notification pour les certificats en erreur

En effet, cela pourrait bien être la cause du problème ici aussi. Je n'y avais pas prêté attention, car la fonction « addForGroup » est censée ne prendre qu'un seul identifiant de groupe, mais « addItemGroupTechInCharge » l'appelle en lui passant le champ « groups_id_tech » de l'élément, qui est désormais toujours un tableau depuis que les champs de groupe des éléments peuvent contenir plusieurs groupes. Cela semble être un bug qui devrait être signalé sur GitHub (après avoir effectué des tests sur la dernière version de GLPI 11, s'il vous plaît).

Mail de notification pour les certificats en erreur

En effet, cela pourrait bien être la cause du problème ici aussi. Je n'y avais pas prêté attention, car la fonction « addForGroup » est censée ne prendre qu'un seul identifiant de groupe, mais « addItemGroupTechInCharge » l'appelle en lui passant le champ « groups_id_tech » de l'élément, qui est désormais toujours un tableau depuis que les champs de groupe des éléments peuvent contenir plusieurs groupes. Cela semble être un bug qui devrait être signalé sur GitHub (après avoir effectué des tests sur la dernière version de GLPI 11, s'il vous plaît).

Issues with LDAPS on Windows Server 2019 / IIS

Hello! We are having issues configuring LDAPS for GLPI 10 on Windows Server 2019 and IIS. I have read many posts on the topic, but nothing we have tried has worked so far. What is important to note is that connections over LDAP without TLS work just fine, but LDAPS and LDAP with TLS both fail. We have used the following settings: ---------- Host: ldaps://fqdn.of.ad Port: 636 Use bind: yes With user (root dn) Use TLS: no ---------- OR: --------- Host: fqdn.of.ad Port: 389 Use bind: yes With user (root dn) Use TLS: yes ---------- Both fail. It only works over LDAP without TLS. The certificate is a Base-64 encoded X.509 .cer file straight from our AD CA. The certificate is imported to the system trusted root store, and I have entered the absolute path to the certificate on the filesystem "C:\openldap\sysconf\rootCA.cer" in the GLPI LDAP webinterface settings under "TLS Certificate File". I have also tried creating a ldap.conf file in "C:\openldap\sysconf\" with the following content: ---------- TLS_REQCERT never TLS_CACERT c:\openldap\sysconf\rootCA.cer TLS_CACERTDIR c:\openldap\sysconf\ ---------- Are we doing anything incorrectly, or is LDAPS under Windows just broken? We cant migrate our GLPI instance to a Linux system, as much as I would want to. Thank you in advance for any replies

234 discussioni raccolte dal 27 agosto 2026. Segui questo forum con una parola chiave →