Ultima discussione 24 h fa

Forum Proxmox Support Forum

forum.proxmox.com ↗

Forum XenForo in inglese. 12 sezioni seguite: Announcements, Datacenter Manager: Installation and configuration, Mail Gateway: HA Cluster, Mail Gateway: Installation and configuration, Proxmox Backup: Installation and configuration, Proxmox Backup Server (Deutsch/German), Proxmox Mail Gateway (Deutsch/German), Proxmox VE (Deutsch/German), Proxmox VE: Installation and configuration, Proxmox VE: Networking and Firewall, Security Advisories e What Virtual Appliances do you want to see?.

Discussioni al giorno
26
Discussioni raccolte
504
Messaggi al giorno
43
Sezioni
12
Fonti seguite
13
Motore
XenForo

Ultime discussioni

Raccolte ogni 4 ore dal feed pubblico del forum. Riproduciamo solo il titolo, il link e l'inizio del messaggio; ogni link rimanda alla fonte.

How to migrate VM which is larger SSD to smaller SSD.

Hello team, I would like to migrate one VM machine which disk size is around 200GB to smaller SSD disk size (like 60GB). Could you please adivise me some hints for this. Thank you very much for your support! Regards,

Network

I am clearly doing something dumb, and just have not figured it out My proxmox server is at a local DC It is connected to my home router via Route Based IPSEC From the CLI of the Proxmox server, I can ping any host on my home subnet, no issues From home subnet I can access any proxmox VM with no issues, including my windows server 2025 VM The problem is, when I try to go the other way I cannot ping or connect from ANY proxmox VM to my home subnet Proxmox CLI just fine Actual VMs, nope... Read more

Multiple Full Backup's per Tape

I want to create a new media set (Allocation: Always, Retention: Keep) , with no de-duplication so that each backup is a self-contained full-backup. Given that each tape backup must reside in a pool (media set), can multiple media sets coexist on a single physical tape? Or is PBS incapable of storing multiple "Full-backups" to a single tape? If the answer is NO, what prevents an LTO-9 tape from losing all of it's data, if a single or multiple chunks or files get corrupted... Read more

Impossible to boot any VMs or container after Clonezilla backup, from original drive

Hi everyone, I'm in quite a bad situation here. I wanted to backup my proxmox installation before upgrading to proxmox 9, so i used CLoneZilla to clone my boot SSD to a spare HDD. So far, so good but after rebooting to proxmox, i can't run ANY of my VMs or Container. VMs will return "not a bootable disk" and loop forever. while CTs will return: Code: run_buffer: 571 Script exited with status 32 lxc_init: 845 Failed to run lxc.hook.pre-start for container "107" __lxc_start: 2034 Failed... Read more

Ceph Cipers Migration - Windows TPM States "can't map" - Cannot Start / Migrate Windows Guests

CEPHX Disabled. pveversion -v Code: proxmox-ve: 9.2.0 (running kernel: 7.0.14-16-pve) pve-manager: 9.2.18 (running version: 9.2.18/614bede5d65599c6) proxmox-kernel-helper: 9.2.0 proxmox-kernel-7.0: 7.0.14-16 proxmox-kernel-7.0.14-16-pve-signed: 7.0.14-16 proxmox-kernel-7.0.14-6-pve-signed: 7.0.14-6 proxmox-kernel-7.0.2-6-pve-signed: 7.0.2-6 ceph: 20.2.4-pve4 ceph-fuse: 20.2.4-pve4 corosync: 3.1.10-pve3 criu: 4.1.1-1 frr-pythontools: 10.6.1-1+pve3 ifupdown2: 3.3.0-1+pmx12 intel-microcode... Read more

Proxmox VE GUI won't load after upgrade

Hello all. I ran a kernel upgrade today from within the GUI and it all seemed to go through fine but after rebooting the GUI no longer loads. The server is running and my containers are running but when I run 'systemctl status pveproxy.service' I get the following error; × pveproxy.service - PVE API Proxy Server Loaded: loaded (/usr/lib/systemd/system/pveproxy.service; enabled; preset: enabled) Active: failed (Result: exit-code) since Thu 2026-10-01 16:00:41 BST; 8min ago... Read more

After Upgrading from v8 to 9.2, one node cannot resolve DNS

Hi, I've just updated five Dell hardware- and config-identical Proxmox VE nodes from v8 to 9.2, and while four of them work fine, the fifth one cannot resolve DNS. I cannot therefore apply further updates. The output of cat /etc/resolv.conf on the broken node is: Code: # This is /run/systemd/resolve/resolv.conf managed by man:systemd-resolved(8). # Do not edit. # # This file might be symlinked as /etc/resolv.conf. If you're looking at # /etc/resolv.conf and seeing this text, you have... Read more

Problem with rsync mtime preservation since update to kernel 6.17.13-6-pve (solved by avoidance of nfs 4.2)

Hello, it seems I see a problem with my proxmox based nfs server (on host) on a zfs volume in conjunction with a nfs-client using rsync. Once a month I copy some files with rsync -avxAHX from some place to a nfs-mounted fs coming from a proxmox nfs-server exporting a zfs volume. This has never happened before. I came across because I stopped the rsync by CTRL-C thinking that I can continue later on. But I found out that restarting the rsync copied all files again, even those already... Read more

Stopped start failed: QEMU exited with code 1

Good afternoon ! I have a VM that started showing me the error below, could you help me? Code: kvm: -drive file=/dev/pve/vm-102-disk-0,if=none,id=drive-sata0,format=raw,cache=none,aio=native,detect-zeroes=on: Could not open '/dev/pve/vm-102-disk-0': No such file or directory TASK ERROR: start failed: QEMU exited with code 1

PVE 9 and iDRAC service module dcism

Hi, Has anyone managed to get iDRAC service module setup for PVE 9? None of the old guides or threads are relevant now so i was able to get the service module running, it just crashes out immediately. The best guide I have seen working was for PVE 8 and it did function but a clean intstall on PVE 9 it is no longer working - https://blog.williamdes.eu/Infrastructure/tutorials/install-dell-idrac-racadm-on-proxmox-7/ What is odd is this does work after an upgrade from PVE8>9 which I... Read more

Rule-database sync triggers false Net::SMTP 421/451 after successful reinjection, causing duplicate delivery

Hello, we are investigating recurring duplicate deliveries on a Proxmox Mail Gateway cluster node. The evidence indicates that a rule-database synchronization triggers SIGUSR1 while a filter worker is reinjecting a message through local Postfix. This can cause PMG’s Perl Net::SMTP client to report an immediate, synthetic 421 [Net::SMTP] Timeout, although Postfix successfully accepts and forwards the message. Environment: Proxmox Mail Gateway: 8.0.1 pmg-api: 8.0.7 pmg-gui... Read more

Configuring "Base DN" for realm sync (MS AD domain)

Hello, Is there a way to configure the Base DN for realm synchronization (with an MS AD domain) ? We have a large AD domain with severel thousand objects and would like the sync jobs to not overload our domain controllers. I saw there are parameters that could be set on the config files on the PVE host. But we would like to set it using the GUI (if possible) or via API calls (far better). Thanks for your help. PS : PVE 9 on debian 13.

504 discussioni raccolte dal 16 settembre 2026. Segui questo forum con una parola chiave →