Ultima discussione 4 g fa

Forum SambaClub Forum

forum.sambapos.com ↗

Forum Discourse in inglese. 10 sezioni seguite: Ads, General, V5 Issue, V5 Question, V5 Release, V5 Request, V5 Tutorial, Version 4, V4 Question e V4 Tutorial.

Discussioni al giorno
1
Discussioni raccolte
301
Messaggi al giorno
19
Sezioni
10
Fonti seguite
12
Motore
Discourse

Ultime discussioni

Raccolte ogni 4 ore dal feed pubblico del forum. Riproduciamo solo il titolo, il link e l'inizio del messaggio; ogni link rimanda alla fonte.

Connection string error

Hmm. You may have multiple instances installed. Run this in a terminal (not command prompt) and see if more than RMSPOS is returned: (Get-ItemProperty 'HKLM:\SOFTWARE\Microsoft\Microsoft SQL Server').InstalledInstances

Connection string error

Funny thing sa password is correct since i can log in with it to the sql sever managment studio and do queries,confirmed its mixed mode.

Connection string error

Either mixed-mode is not enabled for SQL Server or you have the wrong password. From a command prompt on the computer running SQL Server, run the following command: sqlcmd -U sa -P sa-password-here -N o replace “sa-password-here” with the password of the sa account You should see 1> if login is successful. If not then follow B here: learn.microsoft.com Change Server Authentication Mode - SQL Server Learn how to change the server authentication mode in SQL Server. You can use either SQL Server Management Studio or Transact-SQL for this task. Ensure the proper password is set: ALTER LOGIN sa WITH PASSWORD = 'sa-password-here';

Connection string error

database crashed and did a repair of the mdf file and it was successful how ever when i put the connection string to link the pos to the database it throws an error and i confirmed both users exist and ,are public and db owner and the db has both windows and sql server authentication enabled.. the only thing that works is using this as the connection string Data Source=MATHIAS-PC\RMSPOS;Initial Catalog=RmsPos1;Integrated Security=True; it accepts windows authentication and not sql server authentication . Data Source=MATHIAS-PC\RMSPOS; User Id=sa; Password=icui4cu9669; Database=RmsPos1;

Connection string error

database crashed and did a repair of the mdf file and it was successful how ever when i put the connection string to link the pos to the database it throws an error and i confirmed both users exist and ,are public and db owner and the db has both windows and sql server authentication enabled.. the only thing that works is using this as the connection string Data Source=MATHIAS-PC\RMSPOS;Initial Catalog=RmsPos1;Integrated Security=True; it accepts windows authentication and not sql server authentication . Data Source=MATHIAS-PC\RMSPOS; User Id=sa; Password=icui4cu9669; Database=RmsPos1; 7 posts - 2 participants Read full topic

SambaPOS 5.7.30 Release

Hello @Stanko , We checked the situation on 2 different locations with 5.7.30 version they both can work with the Customer Display properly. Something else might be causing the issue on your side.

SambaPOS 5.7.30 Release

I found that the display window moved to be behind my main window on my terminal. I just had to move it to the customer display monitor then resize it to fit again. After doing this it stays put, even after reboots.

301 discussioni raccolte dal 9 settembre 2026. Segui questo forum con una parola chiave →