Maybe you can try the Veeam Service Provider Console (also a free product), which can manage Veeam B&R servers and includes an operator role for the described use case.
R&D Forums forum
forums.veeam.com ↗phpBB-forum in het Engels. 12 rubrieken gevolgd: Veeam Backup & Replication, VMware vSphere, Microsoft Hyper-V, Veeam Agent for Microsoft Windows, Nutanix AHV, Veeam Data Cloud, Microsoft 365, Microsoft Azure, Veeam Vault, Salesforce, Microsoft Entra ID en Products.
- Discussies per dag
- 8
- Opgehaalde discussies
- 181
- Berichten per dag
- 42
- Rubrieken
- 12
- Gevolgde bronnen
- 15
- Software
- phpBB
Laatste discussies
Elke 4 uur opgehaald uit de openbare feed van het forum. Alleen de titel, de link en het begin van het bericht worden weergegeven; elke link wijst terug naar de bron.
Yes, it seems trusting IISCrypto Best Practises was wrong in this case. It puts TLS_CHACHA20_POLY1305_SHA256 first one for some reason with server 2022 and above - https://www.nartac.com/Products/IISCryp ... uite-order Maybe it's good to mention somewhere that don't mess with cipher suite order because I guess there are other people whose Best Practice is to use IISCrypto and it's Best Practice. I guess it's relevant because with default settings I could not connect at all to Entra and register app. I could do it after running IISCrypto but then it failed to connect Sharepoint/EO because of TLS_CHACHA20_POLY1305_SHA256 suite being first.
Hi Markko, I do not remember having to edit the cipher sort order manually on a Windows machine. Typically, it “just works” on a new Windows machine, as Windows handles the most secure sort order itself. Regarding the cipher sort order, according to my research, the order is important because the first cipher that matches between the client (Windows client) and server (Microsoft 365 endpoints) is used for the connection. Maybe your Windows machine had a cipher with a higher priority that was expected by Microsoft, but did not work during the backup job with Veeam Backup for Microsoft 365. Have you tried accessing SharePoint outside of Veeam Backup for Microsoft 365 on that machine with the old sort order to confirm it was not a Veeam Backup for Microsoft 365 issue, but a general issue accessing SharePoint from that machine? Confirming what really happened would require a case with our customer support team. Maybe using IISCrypto reconfigured too much stuff. Best, Fabian
Hi, I have 12 VBR out of domain, accessible by Delinea local account and all of them are connect to the Veeam Enterprise Manager and that is why I was mentioning about a new role in the Veeam Enterprise portal. Btw, All VBR are running in the new version 13.1.1.18.
Decided to try Veeam Backup for Microsoft 365 but got stuck with install when it configured Entra app and tried to connect Sharepoint/Exchange Online. First it could not configure Entra app but it was solved with running IISCrypto and disabling unnecessary stuff. After that Entra App creation was successful, Connected to MS Graph, EWS, Powershell but failed to connect to SP/EO with same error as previously: [Warning] Warning: The SSL connection could not be established, see inner exception. [Warning] Warning: Unable to read data from the transport connection: An existing connection was forcibly closed by the remote host.. [Warning] Warning: An existing connection was forcibly closed by the remote host. Looked at article about MSO and ciphers https://learn.microsoft.com/en-us/purvi ... encryption and IISCrypto output and needed cipher suites were in place: Code: Configured Cipher Suites: TLS_CHACHA20_POLY1305_SHA256,TLS_AES_256_GCM_SHA384,TLS_AES_128_GCM_SHA256,TLS_ECDHE_RSA_WITH_AES_256_GCM_SHA384,TLS_ECDHE_RSA_WITH_AES_128_GCM_SHA256,TLS_ECDHE_RSA_WITH_AES_256_CBC_SHA384,TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA256,TLS_ECDHE_ECDSA_WITH_AES_256_GCM_SHA384,TLS_ECDHE_ECDSA_WITH_AES_128_GCM_SHA256,TLS_ECDHE_ECDSA_WITH_AES_256_CBC_SHA384,TLS_ECDHE_ECDSA_WITH_AES_128_CBC_SHA256 Firewall was OK, https inspection was disabled. Then found another article which mentioned that cipher suite order is also important https://learn.microsoft.com/en-us/troub ... 12-support And one in Veeam forums v
Currently we have an issue even listing the jobs (case #03154605) which renders the web ui useless as of now. But looking over it I'm missing the whole inventory tab (listing the vms for example) which was used on vmware for quick backups (hopefully also on proxmox) or to create veeamzips of single machines. Other than that it looks a lot more compact so I might have assumed things missing that are just elsewhere - i will have to try to work with it as soon as the issues on our server with the jobs listing have been fixed.
Hi Carlos, Thanks. Are you managing a single backup server or multiple ones with this Enterprise Manager? If it is a single backup server, please consider updating to v13.1. Custom Roles are a useful feature that provides granular control over what a user can do on the backup server. It is not yet possible to configure granular permissions for backup operator operations, such as configuring, running or retrying a backup job, but we have ideas to bring that to Custom Roles as well. If you manage multiple backup servers, we also have plans to provide the new Web UI within a single console to the backup administrator. However, it will likely not be based on Enterprise Manager as you know it today. But even for multiple backup servers, the Veeam Backup & Replication Web UI with custom roles will play an important role going forward. Best, Fabian
Hello, I have 12 VBR in my company and operations and monitoring team uses Veeam Enterprise as a single console to check all the jobs. Today to let them re-run a failed job from Veeam Enterprise, they need to be Portal Administrator that also gives permission to manage all the configuration what is very bad. We must have an intermediate role that give all except Configuration bottom. Thanks
Hello, Signature verification errors usually mean that your machine does not trust the signing certificates we used. I recommend making sure that your Windows machine is fully updated via Windows Update, and then trying again. If the same error occurs on a fully updated machine, you must work with our support team to resolve the issue. Best regards, Fabian
Hi Matteo, I believe we simply need a User Guide update here as perhaps it was missed. I actually did test basic restore operations (File Level Restore) on RHEL 7.9 VMs, and it worked just fine. The Application Explorers are the same for both Agents and VMs, but I'm not sure at the moment what was tested. Let me check internally and I will update the thread, and will ensure the User Guide has correct information on support for RHEL 7.9 on VMs for restore operations.
Hi all, I've already opened a case (#08240905) regarding this matter, but the support is struggling to understand the effective question I posted on behalf of a customer. I know there is the "talk to a manager" feature in the case options, but since it's something more about the product structure, I think that it could be better discuss the matter here. I post here the case opening text: As per the following Veeam doc, RHEL v7.9 is not supported with VBR v13: https://helpcenter.veeam.com/docs/vbr/u ... _explorers Our customer is asking us how this is possible, since the v7.9 is still under Red Hat support with the ELS (Extended Life Cycle Support), that the customer has already in place: "Customers on legacy extended support offerings such as Red Hat Enterprise Linux 6 and Red Hat Enterprise Linux 7 can continue using them through their committed end dates" Red Hat refs.: https://access.redhat.com/support/policy/updates/errata https://access.redhat.com/support/polic ... ata_legacy https://access.redhat.com/articles/7102729 I just realized that Veeam can still support RHEL v7.9 only with the Veeam Backup Agent for Linux, but we're talking about VMs in our case, so it would be an unnecessary stretch. Veeam Agent refs.: https://helpcenter.veeam.com/docs/agent ... #os_limits https://www.veeam.com/kb2804 Thanks.
181 discussies opgehaald sinds 1 September 2026. Volg dit forum op zoekwoord →